1. Gagne ton compte Maintenant

    Inscrit toi sur se site a chaque fin de semaine y'aura un tirage au sort avec 20 compte donc tous le monde en aura

Nouveau ! est passer en SSL.


Protocoles de sécurisation des échanges sur Internet.

Les internautes sont alors informés que le contenu du site Internet consulté

provient d'une source sûre et non piratée.

Ce dispositif garantit également la confidentialité des données qui transitent entre le navigateur et le site web.


Différents soucis rencontrés sous WoW

anubis 20 Mars 2017 1 022

Partager cette page

  1. anubis Membre Membre

    104
    72
    108
    Bonjour à tous.

    J'ai décidé de créer ce petit topic, afin de regrouper les différents soucis que l'on peut rencontrer sous WoW, en proposant les solutions.

    Les solutions que je propose ont été portées à ma connaissance après pas mal de sueur versée et de recherches sur les différents forum et sites Web (Google Is Your Friend). Avant de poster ici, j'ai pu vérifier par moi même les conseils et solutions données. Il va de soi, que ce n'est pas toujours fonctionnel, et beaucoup de sites propose des solution, mais à condition de payer...ICI TOUT EST GRATUIT et en plus dans la convivialité. Alors profitez-en :) De plus les solutions proposées ci-dessous ne sont pat factices...

    N'hésitez pas à faire part de vos remarques, et à proposer d'autres soucis si vous ne trouvez pas votre bonheur dans la liste. Je pourrais (si j'ai la solution bien sur) les rajouter à ce post. Il pourront aussi être rajouter si d'autres Users propose quelque chose (avec leur accord, dans un "Edit" avec le nom du dépanneur ;) )

    Avant toute chose, veillez à couper votre connexion internet sur le PC sur lequel WoW (mais aussi Delphi/Autocomm) doit être installé. Juste le temps de l’installation et activation. Vos amis sur FB attendrons un peu avant que vous leur répondiez, mais bon... Qu'est-ce qui est plus important? Jouer avec un bon gros logiciel ou se taper un candy crush ;) - La question se pose pas...lol

    • Problème de licence du VCI :
    Vous obtenez le message suivant :
    "La vérification du numéro série a échouée.
    La licence du snooper+ BT enregistrée dans le système ne correspond pas au numéro de série du snooper+ BT raccordé
    Vérifier si le snooper+ BT raccordé est bien le bon et si vous disposez d une licence valable
    "

    Dans les fait, WoW viens interroger un fichier, dans lequel une liste de VCI avec des licences différentes sont regroupés. Il peut arriver que votre VCI ne soit pas référencé. Pour ce faire, il suffit de modifier un simple fichier, en lui ajoutant le S/N de votre boitier (VCI).
    [C:\Chemin_Install_WoW\ac_diagnosis_module\data\serial_numbers.txt] -
    C:\ suppose que le répertoire WoW soit sur C:. Sinon, remplacez le C: par la lettre du lecteur dans lequel WoW est installé (D, E, F...)
    Chemin_Install_WoW - Si WoW est installé en racine de votre lecteur, le chemin sera donc C:\WoW (Adaptez selon vos besoin)
    Pour le reste, il suffit de se rendre dans le dossier correspondant ;)

    • Installation des licences :
    Afin d'installer de nouvelles licences (Modules), il suffit de se rendre sur la partie "Activation". Autrement dit, on clic sur le logo "tournevis et clé (outils quoi ;)", puis colonne de gauche "Enregistrement".
    Il suffit d'insérer les licences dans la zone "Codes d'exploitation" et cliquer sur "Autoriser".
    ATTENTION : NE PAS CHANGER LE NUMERO CLIENT S'IL EST DEJA PRESENT - 100251. Sinon, cela peut causer quelques soucis de licence...

    • Demande de mise à jour à l'activation de WoW :
    Lors de l'activation de tel ou tel module, WoW vous demande la mise à jour du logiciel.
    Rien de plus simple, il suffit juste de cliquer sur "mettre à jour plus tard"

    • Installation du VCI DS150E sur WoW
    WoW gère PARFAITEMENT le DS150E. Néanmoins, il faut choisir le bon matériel lors de l'installation du boitier.
    Pour ce faire, on se rends dans la partie "Outils" (je redonne pas, j'ai donné la marche à suivre dans la zone "Installation des licences". Puis on clic sur l'onglet en haut "Appareils". Colonne de gauche, on clic sur "Diagnostic Box". Dans le menu déroulant (Type de la boîte ADP), on choisis "Snooper+ BT" puis "Rechercher". WoW va rechercher le port sur lequel est connecté le VCI. Lorsqu’il l'aura trouvé, la zone "renouveler le micrologiciel" sera accessible. Profitez-en pour faire un update du firmware.

    • Synchroniser les firmwares WoW et Delphi (ou Autocom)
    Si WoW et Delphi n'utilisent pas le même firmware sur votre VCI, cela aura pour conséquence une mise à jour forcée à chaque passage de logiciel (Delphi demandera la mise à jour avec son propre firmware, et idem pour WoW)
    Pour résoudre DEFINITIVEMENT le problème, il vous suffit de mettre à jour votre VCI avec le firmware WoW, puis copier les fichier firmware de WoW : "X:\Chemin_install_WoW\\ac_diagnosis_module\firmware" dans le dossier de firmware de Delphi : "X:\Chemin_install_delphi\Firmware"
    X:\ étant la lettre du lecteur dans lequel WoW et Delphi (ou autocom) sont installés. Elle peut changer d'un logiciel à un autre. Perso, WoW est sur mon C:\ et Delphi sur mon D:\
    Confirmez l'écrasement des fichiers.
    ATTENTION : OPERATION A EFFECTUER AVEC WoW et DELPHI FERMES


    Ce topic sera complété au fur et à mesure des soucis rencontrés. N'hésitez pas à faire part de vos remarques. Je ne suis pas parfait, je découvre WoW, donc si j'ai fait une erreur, je me ferais une joie de la rectifier (Topic fait en me basant juste sur ma mémoire, la flemme d'ouvrir Delphi et WoW lol).
     
    Dernière édition: 14 Avril 2017
  2. minhqp Assistant Membre du personnel Assistant

    1 715
    2 082
    1 903
    Super topic.
     
    anubis aime ça.
  3. anubis Membre Membre

    104
    72
    108
    Merci :)
     
  4. lαµяεηţ68 ™ Administrateur Membre du personnel Administrateur

    3 153
    1 138
    2 853
    Merci, j'ai mis ton topic en msg important ;)
     
    minhqp et anubis aiment ça.
  5. anubis Membre Membre

    104
    72
    108
    :) Merci. C'est un honneur :)
     
    minhqp et lαµяεηţ68 ™ aiment ça.
  6. minhqp Assistant Membre du personnel Assistant

    1 715
    2 082
    1 903
    ça va servir +d'un.
     
    anubis aime ça.
  7. BRUN Nouveau membre Membre

    17
    28
    92

    Exellent Topic !
    Mais Avec WoW 5008, mon Onglet "Dignostic" est grisé. Pas de connexion avec le calculteur du véhicule. Quel est l'éventel problème ? MERCI !
     
  8. minhqp Assistant Membre du personnel Assistant

    1 715
    2 082
    1 903
    Essaies de tout désinstaller et ré-installer "proprement", je voulais dire que parfois et même souvent sur la précipitation on peut oublier certain consignes
     
  9. anubis Membre Membre

    104
    72
    108
    Peut-tu poster une capture écran STP?
    Avoir le bouton grisé peut provenir de pas mal de choses. (VCI mal installé, driver HS...)
    As-tu un message d'erreur particulier?
    Si tu souaite, je peut voir pour te faire une install propre à distance (gratuitement en plus ;) )
     
    rsystema23 et BRUN aiment ça.
  10. BRUN Nouveau membre Membre

    17
    28
    92
    Bonjour anubis ;
    Merci pour ta disponibilité en te proposant pour l'installation.
    Je suis preneur avec grand plaisir et enchantement ; mais j'ai un petit défaut, c'est que je veux toujours comprendre et savoir pourquoi je me suis planté ? !
    Dans ce sens, je vous envoi un petit fichier .pdf pous exposant mes soucis ....
    Merci a anubis et à tous les autres, aussi nombreux que je ne peux les nommer !
     

    Fichiers attachés:

    copa, willi77 et anubis aiment ça.
  11. anubis Membre Membre

    104
    72
    108
    Bon, ben dejà, je sais pas pourquoi, mais tes clé sont pas bonnes...
    Essaie déjà d'activer avec ça :

    0306835-vgptxwphqi2225xu22222229-76190421-464898-1087812 [WoW! Basic]
    0306835-vgptxwphqi2325xurhpxxwx9-76190421-464898-1887817 [WoW! Pro]
    0306835-2222222iq222222222222222-76190421-464898-1487813 [WoW! PocketPc]
    0306835-22222222q2322232429xxwx2-76190421-464898-1587818 [WoW! Mercedes-Benz - Open License]
    0306835-22222222q222222242222222-76190421-464898-1887812 [WoW! Mercedes-Benz - Extension Package]
    0306835-22222222q2422232629xxwx2-76190421-464898-1087812 [WoW! BMW - Open License]
    0306835-22222222q222222262222222-76190421-464898-1287816 [WoW! BMW - Extension Package]
    0306835-vgptxwphqi2225xu22222229-76190421-464898-1087812 [Technische Daten SD-100]
    0306835-vgma2w22q22225k622222227-76190421-464898-1887812 [Technische Daten Service]
    0306835-225lxwphq22222gq22222224-76190421-464898-1687811 [Technische Daten Diagnose]
    0306835-22222222q222222222222222-76190421-464898-1487819 [Technische Data Special]
    0306835-22222222q2229xxxw2222222-76190421-464898-1887810 [WoW! Server]
    0306835-vgptxwphq22225wu22222229-76190421-464898-1587816 [Diagnose SerieII S-Light]
    0306835-22222222q2222222222222w2-76190421-464898-1187818 [Diagnose SerieII S-100 Extension]
    Commence pas (WoW Pro il active pas mal de modules en même temps ;) )
     
    BRUN aime ça.
  12. BRUN Nouveau membre Membre

    17
    28
    92
    Merci beaucoup ;
    C'est une toute petite coche, un détail ; mais c'est capital , je n'ai pas coché la case du "KBA"
    Je viens de le refaire tout est rentré dans l'ordre .
    C'est pour ça "qu'il ne faut pas passer à côté des choses simples" (passer, dans le sens d'oublier)
    Je vais réinstaller de suite ....

    A bientôt
     
  13. minhqp Assistant Membre du personnel Assistant

    1 715
    2 082
    1 903
    Salut
    J'ai posté ici: https://www.worldaide.fr/threads/tuto-installation-wow.10088/
     
    willi77, BRUN et anubis aiment ça.
  14. anubis Membre Membre

    104
    72
    108
    Je commente pour voir ton lien Poto ;)
     
    minhqp aime ça.
  15. anubis Membre Membre

    104
    72
    108
    En fait, tu as pas besoin de réinstaller. Il te suffit d'aller dans l'activation et rentrer les codes que je t'ai donné.
     
    BRUN aime ça.
  16. BRUN Nouveau membre Membre

    17
    28
    92
    Merci , c'est trop tard pour moi ! Je viens de voir votre message, mais j'ai déjà réinstallé ...
    A un certains moment, Il faut choisir entre "Snooper" et "Snooper + BT" .!
    Qu'est ce qu'il fait la différence entre ces deux VCI ?
    J'ai choisi "Snooper + BT" arbitrairement.
    J'ai déclaté le n° de série du VCI
    J'ai mis à jour le Firmware , Lors de laz réalisation du Diag, Le boitier répond conformément aux indications de l'installation (Bleu, blanc, rouge et vert). Mais à la fin du Diag, j'ai des messages pour tous les groupes " Le sous-groupe ne répond pas ! "
    C'est le même message pour 5 véhicules que j'ai branché ! ! voir ce lien :
    " https://www.catupload.com/download/36947ce4efabc11d4ff85db755504f76.html "
    A votre avis (Vous tous) d'où pourrait venir le problème ?
    Je vous prie ne m'épargniez pas vous idées
    Merci d'avance
     
    copa, Rpg1990 et anubis aiment ça.
  17. minhqp Assistant Membre du personnel Assistant

    1 715
    2 082
    1 903
    Essaies de mettre ton pc à jour notamment java...si non teste sur un autre pc.
     
    BRUN aime ça.
  18. anubis Membre Membre

    104
    72
    108
    C'est pas un problème de PC.
    Snoper + Bt c'est le matériel à paramétrer. Je n'ai pas encore étudier la question du pourquoi, mais je crois que c'est la version qui correspond le mieux au DS150E (à vérifier si je dis pas une connerie).
    Tes mesages de sous groupe, ça ressemble à une mauvaise communication entre ton VCI et ton calculateur (depuis la prise ODB de ton véhicule).
    Essaie de mettre en matériel Snooper + Bt (vérifie bien le port COM utilisé), et reteste un diag.
     
    BRUN et minhqp aiment ça.
  19. minhqp Assistant Membre du personnel Assistant

    1 715
    2 082
    1 903
    Sinon faut essayer avec un autre vci??
     
    BRUN aime ça.
  20. BRUN Nouveau membre Membre

    17
    28
    92
    Mon PC est à jour, Java est la dernière version distribuée par Oracle (l'éditeur officiel).
    Le port de connexion est : Port COM4
    J'ai eu le même message d'erreurs pour Cinq véhicules differents, c'est-à-dire :
    Ce n'est pas une question de problèmes de prise OBD.
    Pour l'instant, je n'ai pas à ma disposition d'autre VCI pour tester avec, le mien est un "Snooper Bluetouth" (Clonne Chinois).
     

Partager cette page