• Pour avoir accès au forum les nouveaux membres inscrits doivent obligatoirement se présenter et attendre que leur présentation soit approuvée par un membre du Staff.
  • Vous n'arrivez pas a publier ou a télécharger ! Merci de lire le Réglement
  • Spécialiste Electronique auto a Paris.

    Specialiste Auto vous proposes avec une Garantie a vie !!!! Suppression FAP ( DEFAP ) Suppression ADBLUE Reparation Calculateur Reparation EZS ELV Reprogrammation Adaptation Boite de vitesse Systeme hybrid Boitier module OCCASSION / NEUF Désactivation Volets de tubulures d'admission ...

    Plus d'information Clique ici

    Contacter nous au 0754373786

    Envoi Possible de Toute la France si vous étes pas de Paris

Question Capteur pression rail sur xsara picasso 1.6 hdi 110 2006

yv4103

Membre Intéressé
Membre
Inscrit
11 Septembre 2019
Messages
20
Reaction score
45
Points
1,448
Bonjour a tous

j'aurais besoin de vos lumières si possible

Dimanche dernier je pars au courses avec la xsara et ras - j'en profite pour la laver car CT le mardi martin.. jusque la tous va bien
Sur le retour il y a une belle ligne droite et me dis '' vais la pousser un peu en 3eme style la décrasser un peu'' la ca fume tous noir.. normal mais ensuite coupure moteur avec défaut moteur
plus moyen de démarrer - j’étais a 800m de la maison - je la tracte pour la ramener devant la maison

je lui passe un coup de diag => defaut P1113 (capteur de température d'air boff ou système haute pression de carburant
enfin je fais un relevé reel
et je vois que j'ai pas de pression carburant mesurée (reste a 0 avec démarreur en marche) et pression ciblé 320 bars

photo sans demareur
1.jpg




photo avec démarreur

2.jpg



bon je me dis, capteur pression rail hs
je le remplace => idem (filtre a gasoil et air en meme temps)
j'en reccupere un autre d'un copain (au cas ou) et idem

je controle la prise du capteur et la bizzard j'ai en 1 et 3 du 5v et en 2 la masse (contact mis)

la je sèche, car de plus pour controler la continuité du connecteur de la prise jusqu'a la prise du milieu du calculo ca va être coton
(de plus que mtn le démarreur est hs pffff)

a oui, prise debranchée du capteur j'ai la pression ciblé et mesuré a la meme valeur (mais ca démarre pas)

bon je sais que la je dois remplacer le démarreur mais si les tension sur la prise vous semble correct ?

merci

enfin, si vous pourriez me venir en aide
merci
 

marsupilami

Membre Très Actif
Membre Actif
Membre
Inscrit
14 Mai 2017
Messages
438
Reaction score
380
Points
1,658
bonjour
sur le meme xsrara picasso , je suis tomber en panne en decembre , bref ca demarrai plus plus moyen , je fait venir le plateau pour me l'emmenner au garage et il l'a fait redemarrer , elle etait en securite , comment il a fait : il a mis sont chargeur booster sur le plus moin sous le capo , il m'a demander d 'esayer de demarrer ( j 'y croyait pas mais bon au point ou on en est ... ) elle a demarrer car il actionnait la poirette d amorcage en meme temps , en fait elle c'est mise en securite et ca procedure l'en as sorti en injectant mecaniquement du carburant pour amorcer le demarrage , essai pour voir au cas ou )
 

yv4103

Membre Intéressé
Membre
Inscrit
11 Septembre 2019
Messages
20
Reaction score
45
Points
1,448
bonjour marsupilami
oui j'avais essayé de démarrer avec en plus des pinces et en amorcant la poire et idem car pression mesuré du capteur rail reste a 0 bar
mais bon mtn j'ai le demarreur a remplacé ( et galère sur ce véhicule car tres mal placé)
merci
 

Cliquez ici pour vous connecter en utilisant votre compte social
AdBlock Détecté

Nous comprenons, les publicités sont ennuyeuses !

Bien sûr, le logiciel de blocage des publicités fait un excellent travail pour bloquer les publicités, mais il bloque également les fonctionnalités utiles de notre site Web. Pour la meilleure expérience du site, veuillez désactiver votre AdBlocker.

J'ai désactivé AdBlock